Philips 532 aktive højttalere

Aktiv højttaler med nykker :)

author

Dan Feld-Jakobsen

Philips 532 aktive højttalere

Fik dem ind på "værkstedet" i håb om at de kunne reddes - hvilket tildels også lykkedes, i hvertilfælde den ene af højttalerne virkede fint efter at alle elektrolyt kondensatorer blev udskiftet -  da stortset alle der var monteret på printene i højttalerne var 30 - 40% over/under deres oprindelige værdi.

En lidt speciel konstruktion med 20 W forstærker til mellemtone og diskant, samt en 40 W fortærker til bashøjttaleren - som var styret af en piezo "enhed" inde i selve bashøjttaleren, der skulle sikre en kontrolleret basgang når den spilles musik med kraftige dybe toner.

Den ene højttaler kom dog retur efter at den var begyndt at "skratte" og med en susen i baggrunden der tog til og gik over i en kraftig skratten i bashøjttaleren i korte perioder.

Opdatering 22. januar 2019
Frakoblede forsøgsvis det lidt specielle system der styrer bashøjttaleren - da jeg havde researchet lidt om at dette kresløb godt kunne blive ustabilt med tiden. Dette havde dog ingen effekt på ustabiliteten.

Opdatering 25. januar  2019

Alle mindre transistorer er blevet udskiftet med transistorer med samme værdi i forstærkerdelenn for bashøjttaleren - der er stadig skratten efter små 20 min - altså når transistorerne er blevet godt varme. Måling af udgangs transistorerne i begge forstærkere viste at de virkede fint.

Opdatering 28. januar 2019
Bøvler stadig med ustabilitet - skifter transistorer i strømforsyningen til basforstærkeren og samtlige dioder i basforstærkeren 3 dioder og 2 zenerdioder - uden at det
fik skratteriet til at forsvinde. Nu kom og gik det for hvert 5 minut - og der var ikke noget susen - fremskridt?

Opdatering 30. januar 2019
Målt på alle kontrol punkter i diagrammet - og spændingen var som der var angivet på diagrammet .. hmm .. måske noget termisk, da det umiddelbart kun forekommer når
højttaleren har været tændt i små 10 minutter og så dukker det op igen ved hvert 5 minut - cirka.

Jeg har ikke noget information om bias indstillingen for begge forstærkere, så jeg forsøger mig lidt frem - hvis det kunne have indflydelse på ustabiliteten.
Ingen af udgangstransistorerne bliver specielt varme ca. 30 - 35 grader ved normalt lytteniveau.

Planer i de næste par dage:
- Tænker på at tjekke ensretterbro'erne (3 stk) og eventuel skifte disse for at se om dette kunne forårsage ustabiliteten.
- Tjekke de keramiske kondensatorer i strømforsyningen, da jeg mistænker den for at forårsage ustabiliteten.
- Måle samtlige modstande igennem i bas forstærkeren for at se om der er nogle der ikke holder værdierne.

Nok at se til .. :)

 

Opdatering d. 14 april 2019
Har skiftet 3 potentiometre (2x bias samt motion feedback kontrol) - skiftet glimmerskiver til nyere kølepads på udgangstransistorerne (MJ2501/MJ3001) og benyttet nye skruer/møtrikker ved genmonteringen - nye lodning  og tjekket at der er gennemgang til printet.

Forsøgt at justerer Motion feedback kredsløbet - men den springer mellem 45 mv til 890 mv - den skal ligge på 125mv i følge servicemanualen.

Næste skridt er nye/andre udgangstransistorer da jeg er overbevidst om at fejlen ligger i forstærkerdelen til bas højttaleren.

Jeg skal også have tjekket alle spændingsværdier på transistorerne i følge servicemanualen - en møjsommelig proces, men bestemt besværet værd :)

Der kommer en opfølgning ..



 


Comments


No comments to display for this post.

LEAVE A REPLY